Jump to content
Kimchi Peanut

500 Internal Server Error

Recommended Posts

Kimchi Peanut

Anything linked on AVEN (YouTube videos, pictures, etc.) is appearing as a text error on mobile that I can’t highlight or click on. I’m on my phone, iOS, Chrome. It says something about monkeys but it cuts off and I can’t read the rest.

Share this post


Link to post
Share on other sites
Kimchi Peanut

Share this post


Link to post
Share on other sites
iff

Are you still having this problem?

What is the operating system, browser that you are using?

 

I have looked at rate the song thread and I can play the song that is not working for you.

Share this post


Link to post
Share on other sites
Sage Raven Domino

I sometimes get error 500 (a forum page totally fails to load) in Chrome in Windows 7 SP1, but an immediate reload of the page solves the problem.

Share this post


Link to post
Share on other sites
Kimchi Peanut
On 3/4/2019 at 9:48 PM, disGraceful said:

I’m on my phone, iOS, Chrome.

It’s still intermittent but refreshing doesn’t seem to help when it happens.

Share this post


Link to post
Share on other sites
iff
5 minutes ago, disGraceful said:

It’s still intermittent but refreshing doesn’t seem to help when it happens.

Sorry I missed that part. I'll post this in admods.

  • Like 1

Share this post


Link to post
Share on other sites
iff

This is being looked at.

 

In the meantime, if it happens again, maybe try clearing the cache or site cookies.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...